Connexion

Faille de sécurité d’Open SSL

  • strict warning: Non-static method view::load() should not be called statically in /home/magistro/public_html/modules/views/views.module on line 906.
  • strict warning: Declaration of views_handler_filter::options_validate() should be compatible with views_handler::options_validate($form, &$form_state) in /home/magistro/public_html/modules/views/handlers/views_handler_filter.inc on line 0.
  • strict warning: Declaration of views_handler_filter::options_submit() should be compatible with views_handler::options_submit($form, &$form_state) in /home/magistro/public_html/modules/views/handlers/views_handler_filter.inc on line 0.
  • strict warning: Declaration of views_handler_filter_boolean_operator::value_validate() should be compatible with views_handler_filter::value_validate($form, &$form_state) in /home/magistro/public_html/modules/views/handlers/views_handler_filter_boolean_operator.inc on line 0.
  • strict warning: Declaration of views_plugin_style_default::options() should be compatible with views_object::options() in /home/magistro/public_html/modules/views/plugins/views_plugin_style_default.inc on line 0.
  • strict warning: Declaration of views_plugin_row::options_validate() should be compatible with views_plugin::options_validate(&$form, &$form_state) in /home/magistro/public_html/modules/views/plugins/views_plugin_row.inc on line 0.
  • strict warning: Declaration of views_plugin_row::options_submit() should be compatible with views_plugin::options_submit(&$form, &$form_state) in /home/magistro/public_html/modules/views/plugins/views_plugin_row.inc on line 0.

Les clients de MagistroSoft sont en sécurité ! Il est important que tous nos clients sachent que nos serveurs sont à jour et que la mise à jour de sécurité a été faite pour contrer la brèche de sécurité Heartbleed qui est une faille découverte par Google Security. Cette faiblesse ouvre une vulnérabilité dans la bibliothèque du logiciel de cryptographie OpenSSL. Dans des conditions normales, cette faille permet de voler les informations protégées par le cryptage SSL/TLS utilisé pour sécuriser Internet.

La sécurité SSL/TLS assure l’encryptions des communications et permet de protéger les données et informations sensibles sur Internet pour des applications telles que les pages de sites bancaires, les plateformes transactionnelles et autres sites comme Facebook, Twitter, etc., les courriels, la messagerie instantanée (IM) et des réseaux privés virtuels (VPN).
 
Malgré que nos services aient été sécurisés, il est recommandé de changer vos mots de passe de connexion pour tous vos services sur nos Serveurs et sur ces sites-ci si vous en êtes utilisateurs :

  • Amazon Web Services (AWS)
  • Apple
  • DropBox
  • eBay
  • Facebook
  • Gmail
  • GoDaddy
  • Google
  • H&R Block
  • Intuit (TurboTax)
  • LastPass
  • Netflix
  • OKCupid
  • SoundCloud
  • Tumblr
  • Twitter
  • Wunderlist
  • Yahoo
  • Yahoo Mail

Pour lire la nouvelle brève d’Open SSL, cliquez ce lien :
https://www.openssl.org/news/secadv_20140407.txt

Pour plus de détails sur HeartBleed :
 
 
www.heartbleed.com
 


Dernières nouvelles

Les clients de MagistroSoft sont en sécurité ! Il est important que tous nos clients sachent que nos serveurs sont à jour et que la mise à jour de sécurité a été faite pour contrer la brèche de sécurité Heartbleed qui est une faille découverte par Google Security. Cette faiblesse ouvre une vulnérabilité dans la bibliothèque du logiciel de cryptographie OpenSSL.


Depuis sa création en 2006, la suite Magistro était déjà pleinement fonctionnelle sous toutes les plateformes et systèmes d'exploitations tels MAC OS, Microsoft Windows et Linu.